First time here? Check out the FAQ!
x

What version of Java do I need to use with Office Now 3.5?

0 votes
asked by (120 points) about OfficeNow

What version of Java do I need to use with Office Now 3.5?

1 Answer

0 votes
answered by (264k points)
edited by

You need to have Java 6 as the minimum requirement regarding the installation of Office. This doesn't mean that you should install that version only. You can install the latest version because it is compatible with the application. On the other hand, OfficeNow is an alias to LibreOffice. If you try to access info about this software, it will lead to LibreOffice.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...