First time here? Check out the FAQ!
x

Is the 4.0 version of the product compatible with newer versions of Windows or I need Windows XP to run it?

0 votes
asked by (120 points) about YAMAHA XGworks
edited by

After a brief experimentation wiht Linux Rosegarden (brief because after weeks of trying, I couldn't make it do a thing) I'm going back to XGworks. The version I used to have was 3.0, which I ran on Windows XP. Now I see there is a version 4.0. Do I need Windows XP to run it or it will run on a later version of Windows?

1 Answer

0 votes
answered by (77.9k points)

According to the official website of the product, the last version released is 3.0. Also, the product was discontinued and will no longer receive updates. The latest version is developed to run on Windows 95 or Windows 98. You might test it and install it on newer versions of Windows, but it's possible that the program will not work. If you managed to run it on Windows XP, it's advised to use the same OS to avoid any compatibility issues.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...