First time here? Check out the FAQ!

Calendar date format is wrong.

0 votes
asked by (120 points) about VisiChequeWriter
edited by

The calendar date format has changed to 31Dec2012. How to change back to 31/12/2012?

1 Answer

0 votes
answered by (264k points)
edited by

You can change the date to the original format from the Options menu or click on the Current Date button found in the opened document.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register