First time here? Check out the FAQ!
x

Compatibility of Pegasus Imaging ImagXpress with Windows 2008 Server.

0 votes
asked by about Pegasus Imaging ImagXpress
edited by

Which version of Pegasus Imaging ImagXpress supports Windows 2008 Server?

1 Answer

0 votes
answered by (329k points)

This application and its libraries are not OS dependent which means that you will require compatible Visual Studio versions installed in your computer to be able to code and develop applications. For more information, visit the official website of the libraries.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...