First time here? Check out the FAQ!
x

Opening OS 9 applications after I have set up SheepShaver.

0 votes
asked by (120 points) about SheepShaver
edited by

If I open any application, it says: "The document "hypercard.zip" could not be opened, because the application program that created it could not be found. Could not find a translation extension with appropriate translators."

1 Answer

0 votes
answered by (329k points)

The Hypercard is some sort of a "library" tool that enables you to run application. If it's not installed properly, SheeShaver will not load the applications you want. Some users said that Basilik is better than SheepShaver when it comes to emulation, but if you can get Hypercard installed, then it will work normally without many problems. You will need version 2.1 68K to be able to run applications inside SheepShaver. Use Google Search to find a downloadable version.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...