First time here? Check out the FAQ!
x

Prerequisites to run the product.

0 votes
asked by (120 points) about SIATEL Gargantua 7 MS Office connectivity
edited by

Which version of SQL Server can be used together with Gargantua?

1 Answer

0 votes
answered by (77.9k points)

On the official website of the product, there is nothing mentioned about the need of a SQL Server in order to run Gargantua. The only prerequisites that are mentioned are : J2EE, Ajax, and one of the following browsers : Internet Explorer version 7 or higher, Firefox version 3 or higher and Google Chrome. For additional information, check the official site mentioned above or contact the developer on the following mail address : info@siatel.com.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...