First time here? Check out the FAQ!
x

Fixes for the latest update.

0 votes
asked by about Smart Defrag
edited by

I downloaded and installed the new version and had to uninstall it and re-install the previous one. It seems to be incompatible with Windows UAC (Uaser Access Control) from version 2.xx whereas the version 1.xx versions are all fine. Does anyone know if / when this is to be fixed?

1 Answer

0 votes
answered by (77.9k points)
edited by

The latest version of the product has been tested and there was no compatibility error encountered. To use it on your computer, you need to deactivate UAC options. This can be done by going to Start > Control Panel > User Accounts > Change User Account Control settings > move the slider to bottom and press OK. After this is done, you should be able to install and use the latest version.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...