First time here? Check out the FAQ!
x

My audio books are opening in OpenOffice.

0 votes
asked by about OpenOffice
edited by

I have joined an online library that lets me download audio books. The first audio book that I downloaded went straight in the Drive Media Console without troubles. Two days later, I downloaded an audio book and I found it in OpenOffice. How can I stop it doing this? I need my audio books to be downloaded to my Drive Media Console, so I can burn and listen to them. Can you help me?

1 Answer

0 votes
answered by (132k points)
edited by

You can still burn and listen to them if they are on your computer. Just determine where they have been saved, right-click on the files, select Open with and choose an audio player from your computer. If you can't locate where they have been saved, go to Start, type kind:audio in the search box, right-click the audio books and select Open file location.

Also, right-click the file, select Properties, open the General tab and check the file format of the audio book. After that, navigate to Start > Control Panel > Programs > Default Programs and click the first option (Set your default programs). Select OpenOffice from the list and then press Choose defaults for this program. Uncheck the box next to audio books files and then press Save.

Note: In order to burn the files, you can try using a utility from the Software Informer database.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...