First time here? Check out the FAQ!
x

I downloaded Global Agenda Launcher and it keeps telling me to have at least Shader model 3.0.

0 votes
asked by about Global Agenda Launcher
edited by

I downloaded Global Agenda and it keeps telling me to have at least Shader model 3.0. I downloaded it and it still tells me that I need to have Shader model 3.0. Why is that so?

1 Answer

0 votes
answered by (80k points)
edited by

In order to install and use Shader Model 3.0 you need to have a graphic card that can support this technology. Therefore, you need to check if you own such graphical engine. In case that your GPU is not designed to support Shader Model 3.0, the only thing in this situation is to change it.

GpuZ can tell you exactly what the specs of your default graphic card are. The Shader Model (SM) version will be found in the DirectX Support information.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...