First time here? Check out the FAQ!
x

There is a Microsoft .NET Framework 2.0 issue.

0 votes
asked by (140 points) about Mobysaurus Thesaurus
edited by

I need to reinstall the program which worked perfectly with my Windows XP SP3 PC because there is an issue regarding Microsoft .NET Framework 2.0. Can you help?

1 Answer

0 votes
answered by (132k points)
edited by

In order to run without problems, Mobysaurus Thesaurus requires .NET Framework 2.0. To fix the issue, I suggest you reinstall only the Microsoft utility. Go to Start > Control Panel > Add or Remove Programs, select the program and then click Remove. After that, download the software from Microsoft Download Center and install it following the self-explained steps. If it doesn't work, use Google to obtain a download link for the Mobysaurus Thesaurus, save the file to your computer, launch the installer and follow the provided instructions.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...