First time here? Check out the FAQ!
x

When I type in Microsoft Word the font is changing automatically to Mangal.

0 votes
asked by about Hindi Toolkit
edited by

When I type in Microsoft Word the font is changing automatically to Mangal. If I select another font, it is changing automatically again. Can you help?

1 Answer

0 votes
answered by (132k points)

From what it seems, the Mangal font is set as the default one. In order to fix this, press Alt + Ctrl + Shift + S key combination and click the Manage Styles icon. Select the Set Defaults tab and change the Mangal font to the desired one. Also, click the Word icon, select Word Options and press Proofing. Click AutoCorrect Options and change the format settings from AutoFormat and Auto Format As You Type tabs. For further details, check Microsoft Support page.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...