First time here? Check out the FAQ!
x

Wizton is not working after installing Kaspersky.

0 votes
asked by (120 points) about Wizton
edited by

I used Wizton for my VOIP solution. I have installed Kaspersky Internet Security (new one) and tried to use Wizton (only after pausing the Kaspersky protection for some hours). Now it is not working. I have removed (uninstalled) Kaspersky and again tried Wizton. It is not working. If any body knows the solution, kindly let me know.

1 Answer

0 votes
answered by (236k points)

To make this application work, open Kaspersky and go to Setup menu. Use the Exclusions menu and add the executable file. Untick all scanning options and then restart the computer.

P.S: After a Kaspersky uninstall operation, make sure to reboot the PC for the changes to take effect.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...