First time here? Check out the FAQ!
x

All the documents that I download are opening in Notepad.

0 votes
asked by about Free Download Manager
edited by

All the documents that I download are opening in Notepad. What can I do?

1 Answer

0 votes
answered by (132k points)
edited by

Navigate to Start > Control Panel > Programs > Default Programs > Set Default Programs, select Notepad from the list and click Choose defaults for this program. Uncheck the document extensions that you don't want to open in Notepad, click Save and restart your computer. If you still have issues, uninstall Free Download Manager, run Glary Utilities to make sure that there are no leftover registry keys in your system and download and install the latest version of the program.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...