First time here? Check out the FAQ!
x

How to limit load of Babylon plug-ins to Adobe Reader v9.4?

+1 vote
asked by about Babylon
edited by

How to limit load of Babylon plug-ins to Adobe Reader v9.4?

1 Answer

0 votes
answered by (309k points)

Unfortunately, you cannot limit the use of Babylon plug-ins, but there is a way to get rid of the ones you need. Simply access the following path: C:\Program Files\Adobe Reader XX.X\Reader\plug_ins\Babylon where XX.X is your version of Adobe Reader and then delete the files you don't need.

After Adobe Reader starts, go to its preferences and Enable protected mode at startup. This will also increase the functionality of Babylon and Adobe Reader.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...