First time here? Check out the FAQ!
x

I have Killerplud on my PC but I can't use it.

0 votes
asked by about killerplud
edited by

I have Killerplud on my PC but I can't use it. Can you help me?

1 Answer

0 votes
answered by (193k points)

In order to solve the problem, make sure you have the latest version of .NET Framework installed and you're logged on an Administrator account. Also, go to Start > Control Panel > System and Security > Windows Firewall > Allow a program through Windows Firewall and check the box next to Killerplud. If you can't find the application in the Allowed programs and features window, press the Allow another program button, navigate to the installation directory, select the executable file and press Add.

After that, from the Advanced Settings select Inbound Rules > New Rule. Check the Port box, click Next, select All local Ports and follow the self-explained steps. Also, make sure that your security program doesn't block the connection.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...