First time here? Check out the FAQ!
x

I bought a Dell Vostro 1310 notebook with Windows Vista and I cannot run Sonar Le 4.0. What can I do?

0 votes
asked by about SONAR LE
retagged by

I bought a Dell Vostro 1310 notebook with Windows Vista and I cannot run Sonar Le 4.0. What can I do?

1 Answer

0 votes
answered by (132k points)

Sonar Le 4.0 is compatible only with the oldest Windows operating systems. In order to run it on your computer you can try the Compatibility Mode. Right click on the program icon and go to Properties > Compatibility tab. Check the Run this program in compatibility mode for box and select a compatible operating system from the drop-down list. Click Apply and then OK. If this doesn't help, you need to upgrade the program.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...