First time here? Check out the FAQ!
x

Do I need to update the driver for my Canon IP4300 from 1.1.0.100 to 2.0.0.102?

0 votes
asked by (130 points) about Canon iP4300
edited by

Do I need to update the driver for my Canon IP4300 from 1.1.0.100 to 2.0.0.102?

1 Answer

0 votes
answered by (194k points)
edited by

No, you don't need to if your old driver works normally, but it's recommended to keep the drivers updated at all times to benefit from additional functions, compatibility and bug fixes.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...