First time here? Check out the FAQ!
x

Is ActivClient 6.1.1 compatible with Windows Vista 64-bit?

0 votes
asked by about ActivIdentity ActivClient
edited by

Is ActivClient 6.1.1 compatible with Windows Vista 64-bit?

1 Answer

0 votes
answered by (132k points)
edited by

Unfortunately, it's not. ActivClient 6.1.1 was designed for Windows 2000 (Server or Professional) Service Pack 4, Windows 2003 32-bit Version, Windows 2003 32-bit Version, Windows XP Service Pack 1 or 2 and Windows Vista 32-bit Version.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...