First time here? Check out the FAQ!
x

Problems with the WinDVR.

0 votes
asked by (120 points) about InterVideo WinDVR
edited by

WinDVR3 is installed on a Dell 5150 with integrated sound (Sigma Tel High Definition Audio CODEC). WinDVR will recognize installed video capture card with TV source and reproduce cable TV video without problems (although automatic channel search cannot be stopped if started after first installation search). It will recognize Sigma Tel Audio but line-in (MIDI formats like Wave, synthesizer etc) are NOT recognized. No sound is reproduced. DirextX9.0c installed and tested. Latest drivers for TV capture card and SigmaTel Audio installed. WinDVR 2.0 gives the same result.

1 Answer

0 votes
answered by (264k points)
edited by

If you want the software to recognize the input modes, try switching them in the sound application that is installed for your Sigma High Definition Codec. Most problems are encountered when the configuration is different than the one necessary for proper run of the program. Go to System Tray, right click the Sound Icon and then access PlayBack. Make sure to choose the correct items in the list. Restart the software and it should work.

Additionally, it's possible that the WinDVR might lack support for line-in modes.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...