First time here? Check out the FAQ!
x

Adobe Flash Player installation issues.

+5 votes
asked by (170 points) about Adobe Flash Player
edited by

I can't install Adobe Flash Player on my Windows Vista PC. I receive "Adobe Flash Player Player ActiveX cannot be successfully installed" error message. I have tried many times without success. Can you help?

3 Answers

+1 vote
answered by

Hello!
I have the same problem. I work with Vista Ultimate Service Pack 1.
Downloading of Adobe Flashplayer ActiveX was ok. But installing it was impossible.
The Adobe Help Site offers secveral problem solutions which are for an average experienced user impossible to follow through. I have tried for 8 hours to get it installed and I have given up!
It is a shame, because Adobe Reader comes preinstalled with the above Windows Operating System and therefore Adobe and Microsoft should really get there act together and offer simple installation options BEFORE they 'throw' programmes on the market.
I am really really angry!

Sabine (Australia)

0 votes
answered by (140 points)

Try and follow this, Adobe Flash Player just got installed and worked in my vista PC:

Windows Vista installation failure
On some Windows Vista systems Flash Player may be installed, but will not display Flash content. In some cases updating to the latest Flash Player using the included utility can correct the User Account Control settings that cause this problem.

To run the utility, find your installed Flash folder:

•Right-click C:WindowsSystem32MacromedFlashFlashUtil9d.exe
The letter changes with each Flash version, so may be "FlashUtilb.exe" or "FlashUtile.exe"
•Select "Run as Administrator"
•Follow the steps to complete the Flash Player installation
•Restart your computer

enno (Chicago)

0 votes
answered by (132k points)

In order to fix the issue, navigate to Start > Control Panel > Uninstall a program and check if you have already a Flash Player version installed on your computer. If yes, remove it and reboot the PC. After that, launch Internet Explorer, press the Alt key and from the Tools menu select Internet Properties. Open the Security tab, press the Custom Level button, and check the Disable button below Allow ActiveX Filtering:

enter image description here

Also, make sure you install the latest version of Adobe Flash Player. If you still have issues, I suggest you contact Adobe Support team.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...