First time here? Check out the FAQ!
x

Updating software for the LSM-100 Mouse Scanner.

0 votes
asked by
edited by

My Spanish language Smartscan software make me update to the version 1.5. Can I override this and install the latest version 1.7 ?

1 Answer

0 votes
answered by (194k points)
edited by

You will need to use the built-in updater. If there is a higher version available, then you can proceed to installation as nothing will happen.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...