First time here? Check out the FAQ!
x

Please help me with the error 110 I'm getting.

0 votes
asked by
edited by

I have a rooted Samsung Dart and every app I've tried to download says that is unable to install: "Installation unsuccessful due to error 110."

I've tried downloading them from other sources like our Android Market Google Play. It doesn't matter where I try from, it always says error 110. I tried to do what I read in a different post and delete my Google Play cache and in the process I accidentally deleted the whole Google Play app itself. I've tried to unroot it and did a factory reset and then rooted it again and it still coming up error 110 and I really need some help. I'm a noob at all of this so if somebody could please help me out with some detailed instructions on how to fix this problem I'd really appreciate it so much.

3 Answers

0 votes
answered by (193k points)

You should take one step at a time in order to solve this. First you should to factory reset the phone using Factory Reset option or from Recovery mode. Once you get back to normal usage of the phone, search for an update using Menu > About Device > Software Update. Once you complete this process, create and attach another Google account to your phone and format the SD card if you're using one and then try to install a downloaded application instead of using Google Play Store.

0 votes
answered by

i have this problem and cant get around it - any ideas people? ive tried the software update and it just says my software is upto date...

very angry child on christmas day here...

0 votes
answered by

Ive just rebooted my tab 3 and when I try to install games it says unknown error 110 can you please tell me what to do id realy appriciate it

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...