First time here? Check out the FAQ!

Why does the "limit size to" feature in QuickPar not work properly?

0 votes
asked by about QuickPar
edited by

In QuickPar I have "limit size to" set to 15,000,000. Why does it split files that are exactly that size to 14,976,000 bytes? I also noticed that files larger than a gigabyte or so are split to 14,625,000 bytes instead. This is annoying and buggy behavior. QuickPar needs an update.

1 Answer

0 votes
answered by (264k points)

Just check Split Files and enter the size you want. If the file is set to 15.000.000 bytes and the result is 14976000 bytes it's just because 1 KB =/ 1000 bytes. The size is calculated at 1 KB = 1024 bytes. This is not a bug, it's just how the space is calculated in computer storage.

The files are split based on the configuration options (blocks, cluster size, etc) which can be edited from the configuration window.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register