First time here? Check out the FAQ!
x

I want to unlock my Lenovo A60+. How should I do it?

0 votes
asked by
edited by

Please help me to unlock my Lenovo A60+ mobile phone after too many pattern attempts. Even my Google account is not working as data connection is in off mode.

commented by (100 points)
only android with an exclamation mark appears. :(((((((((((

14 Answers

+1 vote
answered by
reshown by

It's not working. What on earth are you saying?

commented by (194k points)
The combination to enter Recovery mode on this phone is the one that the answer states to (Corrected answer). Turn off your phone, remove the battery and then plug it back in. Press Volume Up + Power button. Keep them pressed until the Recovery mode appears. This is the standard and official Recovery mode this phone can use.
asked Sep 6, 2014
edited Sep 17, 2014 by
Lenovo A238T shows box "system process".
commented by (100 points)
and then ? whats next ?? i already press the recovery mode .. then there are another words selection to complet the recovery ???
 how ?? what are the other steps??
please help me .. actually my phone dont have sd card and i think the phone memory are already over loaded.. then suddenly it was shot down. and then when i open it again. the lenovo fitured was apperd then thats it.. i cant use now my phone.. :'(
0 votes
answered by (194k points)
edited by

You will need to factory reset your phone in order to gain access. You can do this by pressing Volume UP + Power Button. Keep these pressed until a menu with different options is available. Select Wipe Data/Factory reset and then restart the phone. The phone will restore to its default factory state.

Later Edit: The correct combination to Recovery Mode is Volume Up + Power Menu.

commented by (100 points)
i already select the Wipe Data/Factory reset. then how will i restart my mobile?
commented by (100 points)
by pressing where/what?
commented by (100 points)
SUCCESS!
Thank you very much.
asked Jun 8, 2014
edited Oct 20, 2014 by
Unlocking a Lenovo a706.
commented by (100 points)
There is no WIPE DATA/FACTORY RESET in the menu.
0 votes
answered by

It doesn't work in my phone!!

grrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

0 votes
answered by

HOLD THE OPTION(ON THE RIGHT SIDE KEY) THEN PRESS VOLUME UP THEN POWER ON BUTTON SEQUENCELY.
(DAN)

0 votes
answered by (264k points)
edited by

On a deeper research performed, it seems that the phone does not have a recovery option and there is CWM (ClockWork Mod) recovery but it has to be flashed using custom tools which are not officially supported or recommended by Lenovo. If you still have problems, please take the phone to the actual Lenovo service or to a local phone service and it will be unlocked in seconds for a very small fee. If you were trying to flash the CWM, the phone might get bricked meaning that professional help is recommended in this case.

If you have selected USB Debugging and you know that it's enabled, you can use ADB to reset the pattern.

Start Command prompt and type: adb shell then use the following command:

rm /data/system/gesture.key

Reboot the phone and you can enter any gesture while you are on the pattern screen which you can then later change it in the Security menu.

asked Jan 23, 2014
edited Oct 22, 2014 by
My Levono IdeaTab A2107A is locked.
0 votes
answered by

This one will work I have a Lenovo A60+

Press Power. Immediately when it vibrates, hold down Volume Up button.
When a "Download" symbol appears or the one with a big "!" release Volume Up.

Press HOME button...
A menu appears choose:

Wipe Data (Select with vol+ and - button and execute with Power button)
then Wipe Cache.
then Reboot phone

Your done. Its now Factory State.

asked Feb 8, 2014
edited Dec 5, 2014 by
Stucked at menu screen now.
commented by (100 points)
hurrayyyyy.it worked.
0 votes
answered by

Thankssssss alot............it really really worked.....but unfortunately I lost my data stored in phone memory.

Is there any to prevent such data loss.

0 votes
answered by
edited

this method definitely works, but you have to remember to press the power button first, then immediately press the Volume UP button. keep pressing both button a ":> RESTORE MODE" will appear briefly followed by a big exclamation mark with android just below it. after about a 10sec let go off the buttons and touch the Menu key (center key just below the screen) you will then be presented with the recovery menu.

Hope this helps.

commented by (120 points)
i already touched the menu key and the recovery menu didn't appear
0 votes
answered by

turn off your phone hold the volume up then hit the power and hold after that hit the menu button recovery settings will appear.

0 votes
answered by

Is there any other way to do it? The volume keys of my phone do not function well. Thanks!

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...