First time here? Check out the FAQ!
x

I need Swflash.ocx file

0 votes
asked by
edited by

I need swflash.ocx in order to install "Curso Paso a Paso".

1 Answer

0 votes
answered by (100k points)

Swflash.ocx was a component file of Flash player 5.0 but nowadays Adobe Flash Player reached version 11.4. The file you need is obsolete and you will need to acquire the updated version of the Flash Player. Please download the new version of the package and install it with your browsers closed. The downloader also installs the ActiveX control which is something equal to the OCX file so you don't have to worry about.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...