First time here? Check out the FAQ!
x

How can I get to the top without ASI mods?

0 votes
asked by about WTC mod for IV
edited by

I just don't want to change GTA version to 1.0.4.0

1 Answer

0 votes
answered by (264k points)

This is what I've found in relation to the WTC Mod for GTA IV:

However the older versions (1.0.0.4 included and older) need a patch to be installed to avoid critical crashes while game loading.

The version 1.0.0.4 is mandatory or the game will crash when it will be in the loading phase. You'll want to avoid that, that's why it's needed to update the game to that version.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...