First time here? Check out the FAQ!
x

Why the software needs NET Framework 2.0 if I already have 4.0 installed?

0 votes
asked by about Rayend
edited by

Software says it needs .Net to be installed. I'm on Windows 10 and .Net is installed. I'm on Windows 10 with .Net installed (ver. 4.x). The software says it needs .Net version 2.x . Should the prediction software work with .Net version 4.0?

1 Answer

0 votes
answered by (309k points)

Typically, the 4.0 should have the 2.0 libraries as well, but it doesn't hurt to deploy the 2.0 Framework on your PC.

Download the version needed and install it alongside the Net Framework 4.X that is already installed on your PC. For example, I have 4 versions of Net Framework installed, just to avoid issues with compatibility since I am installing apps on a daily basis.

Reboot the PC and then try running Rayend again.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...