First time here? Check out the FAQ!
x

How to record phone calls manually?

0 votes
asked by about Recordpad Sound Recorder
edited by

I checked the boxes to run RecordPad when computer starts and Start recording automatically when RecordPad runs but the phone calls are not automatically being recorded. Anything else I can do? Should I reset my computer after checking these boxes?

1 Answer

0 votes
answered by (329k points)

The reset procedure has nothing to do with the program's functionality. Try looking in the Recording section of the Audio properties to see if the StereoMix is available and enabled.

This is how it looks like:

StereoMix window

No program will record sound coming from your speakers or the audio card is that virtual device is disabled. If you can't find the Stereo Mix in the Recording list, right click it and choose Show Disabled/Disconnected devices.

Additionally, you might have to install the latest drivers for your sound card to be able to see and enable Stereo Mix.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...