First time here? Check out the FAQ!
x

Is there a problem with Internet Explorer 9 and Cisco ASA VPN Client regarding ActiveX?

0 votes
asked by
edited by

Is there a problem with Internet Explorer 9 and Cisco ASA VPN Client regarding ActiveX?

1 Answer

0 votes
answered by (100k points)
edited by

In Internet Explorer 9 make sure that the ActiveX settings are allowed for the website you are trying to browse. You can check it by going into Tools > Internet Options > Security > Internet > Custom. Scroll down to ActiveX section and check the settings. If it is disabled, make it as a Prompt action so you'll be asked if you allow or not an website to run ActiveX framework.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...