First time here? Check out the FAQ!
x

Will Unisys Graphical interface 5.3 run on Windows 10?

0 votes
asked by about Unisys Graphical Interface
edited by

I try to install Unisys Graphics Interface 5.3 on a Windows 10 machine and receive an error "Microsoft Windows 2003 Service Pack 1 or greater is required to install G1 -BIS. The setup cannot continue.

1 Answer

0 votes
answered by (236k points)

I've searched the web, but couldn't find anything about the Unisys Graphical Interface. There is no website configured with information related to availability and compatibility with Windows versions.

If you have a source of this information, visit it to see exactly, otherwise launch the software in Compatibility.

Some apps are developed to run exclusively on one version of Windows and if it requires Windows 2003 Service Pack 1, then you actually need that or it won't work.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...