First time here? Check out the FAQ!

It doesn't open file.

0 votes
asked by about RDWorks
edited by

Hello all, from my point of view this is a good software, anyway, when I save a file and try to open it again, RD Works 8 (installed on Windows 10) doesn't open its file and report the following error:

'File format error! please check the file version'.

Any tips useful to fix this problem will be very appreciated! Thank you!

3 Answers

0 votes
answered by (236k points)

The developers of the application have created a forum where users can create threads regarding their problems. I recommend you do the same since I couldn't find anything related to your inquiry.

Note: You need to register for an account in order to post.

0 votes
answered by

Its to do with something in the registry not being updated
I uninstalled rdworks (deleted directory)
I ran a registry cleaner to remove unconnected entries. BEWARE make a copy of the registry first in case it goes wrong!!!
installed new version of rdworks and now ok

0 votes
answered by

Thank you very much I tried and fixed our problem

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register