First time here? Check out the FAQ!
x

Enter key no loner working in Quicken Deluxe.

0 votes
asked by about Quicken Deluxe
edited by

I have been using Quicken Deluxe version 7.5 and I have always used the Enter key to move across the fields to enter data. For some reason, it now requires me to use Tab instead and if I press Enter it takes me to the next line. Why has this changed and how can I fix it?

1 Answer

0 votes
answered by (264k points)
edited by

File errors or corrupted settings might be the cause why the Enter key's functionality would suddenly change, so I believe that you either recently updated the application (or your operating system) or someone else modified the functionality for you, or in the worst case another program changed the settings.

As far as changing it back goes, in the main menu look for the Edit button, then go to Preferences and navigate to the Data Entry and Quickfil section. The first thing in that category should be a checkbox with the text Use enter key to move between fields. Try checking or unchecking the box and see if you get the desired effect. In case you don't, all I can advise you to do is to save your files first, then try reinstalling the application.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...