First time here? Check out the FAQ!
x

Admiralty gateway installation.

0 votes
asked by about ADMIRALTY
edited by

Good day! I have installed Admiralty Gateway ver 4.2. When I try to open it from the desktop, a welcome screen appears and nothing more. After few minutes this screen disappears. In Windows Task Manager/process - "ukho planning station.exe" is running. Please advise.

1 Answer

0 votes
answered by (309k points)
edited by

The software requires Microsoft SQL Server Express to work because this is a database server, and ADMIRALTY is using it. If only the intro logo appears, then the software can't connect to the SQL Server. I recommend reinstalling the main package, but this time use Run As Administrator option. There is also a patch you can download and apply plus a user guide on how to properly install the update.

Here are the details to login to the FTP server:

URL: ftp://ukho.gov.uk/
Username: ukhopublic
Password: Public12345

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...