First time here? Check out the FAQ!
x

Malwarebytes Anti-Malware installation issues.

0 votes
asked by
edited by

I've downloaded all of the Malwarebytes Anti-Malware versions, but I cannot install them. I'm using OS X 10.6.8 and I can't run any of them. Why not? Do you have any suggestions?

1 Answer

0 votes
answered by (264k points)
edited by

Unfortunately, you won't be able to run Malwarebytes Anti-Malware until you upgrade your operating system. Snow Leopard is just too old, and the application no longer supports such outdated versions. Additionally, there's also no way for you to download older editions of Malwarebytes and it wouldn't make much sense to do that as being up-to-date with the latest threats is the only way for security tools to effectively protect your Mac.

So, if you want to use Malwarebytes Anti-Malware on your Mac, you will need to update to Mac OS X 10.9 or a newer version of Apple's operating system.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...