First time here? Check out the FAQ!
x

Can't enter a build date past 01/01/2010.

0 votes
asked by about UltraPIPE
edited by

Ultrapipe won't accept a date past 2010. Is there something I'm doing wrong?

1 Answer

0 votes
answered by (309k points)

That happens because there was no updated applied to the software to support the next years. I normally recommend downloading an update from the official website, but it's impossible to do so since it's developed by Siemens, and here things tend to complicate themselves because there is no download link and in most of the cases you have to purchase the software or have an active subscription or be a member of their community.

If you meet these requirements, contact them and explain the problem: http://www.siemens.com/industry/supportrequest

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...