First time here? Check out the FAQ!
x

Mission Planner changed into Chinese.

0 votes
asked by about Mission Planner
edited by

A couple of weeks ago I downloaded Mission Planner to my laptop and used it to set up the 450 quad I'm building. Last night I opened it up again, to make some changes to the quad, and all the writing in Mission Planner was in Chinese with the drop-down boxes in English. I uninstalled it and downloaded it again but it's still the same. How can I get it back into English?

2 Answers

0 votes
answered by (309k points)

I've installed the application and language changing is actually pretty easy to achieve. Open the application and let it start in Chinese, then press the wrench icon and use the 4th drop down menu to select a new language. The software will require restarting, and the next time you launch it, the English language will be shown.

Settings Window

0 votes
answered by

Thanks Alex. Problem solved, Job done
Regards
Steve.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...