First time here? Check out the FAQ!
x

I am using WaveReader 4.2 and there is no .60D file type offered to input when I am recording to CD

0 votes
asked by
edited by

I use WaveReader 4.2 to monitor 8 cameras. When I try to record to CD I only get the choice of saving as a .20D file type when I should have the option of .60D also a colleague has no problem with this in other systems. Are there any known conflicts that I could look for?

Thanks for any help,
Mike Hobson!

1 Answer

0 votes
answered by (100k points)

A .60D file is big in size and it would not fit on a CD and that's why there is no option to select it. A .20D file is similar to .60D except that is used also by another software. Beside CD you have the ability to record to other medium devices (DVD, for example) which in case the file would fit on a DVD.

commented by (100 points)

Thanks Andrew I'll check on our machines DVD writing capability next time I'm in the office.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...