First time here? Check out the FAQ!
x

I need to add “Ø” to the text at Tekla Drawing

0 votes
asked by (140 points)
edited by

I need to add “Ø” to the text at Tekla Drawing but after I've added it at the part mark, it displays as “?”. How can I solve this problem?

1 Answer

0 votes
answered by (100k points)
edited by

You see a question mark because the fonts used to display the text do not support the symbol you are employing. Please use the settings menu and change the default fonts. Use the same fonts in both places and the problem should be solved in seconds. Many fonts have all the characters available but when you use a font which lacks the rest of the characters, you will encounter a "?" instead the actual fonts.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...