First time here? Check out the FAQ!
x

Vault in stealth mode cannot open.

0 votes
asked by about Vault
edited by

I have activated stealth mode in Vault app. But after that if I want to use the app again, I am unable. I have tried typing password in dial screen but it doesn't work and I tried to uninstall it and I can't. Please tell me how to use this app and to control this.

1 Answer

0 votes
answered by (329k points)

You need to contact the developers of the application to ask them if there is another possibility to gain access to the app. As far as I know, reinstalling an app of this type, will also come with a risk of losing all your stored items in the vault, regardless if the developers implemented a recovery feature or not. There have been various reports when users lost all the data added to the Vault and used the Recovery method afterwards, that had no effect whatsoever.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...