First time here? Check out the FAQ!
x

Do I need Capicom 2.1.0.2 for Windows 10 OS?

0 votes
asked by
edited by

Do I need Capicom 2.1.0.2 for Windows 10 OS?

1 Answer

0 votes
answered by (309k points)

No, you don't need Capicom on Windows 10 OS because it wouldn't be compatible in the first place. I've checked the MSDN page and it appears that CAPICOM is 32bit only and besides that it also supports only the following versions of Windows: Windows Server 2008, Windows Vista and Windows XP.

You can get more information about this on the following page: https://msdn.microsoft.com/en-us/library/windows/desktop/aa375732(v=vs.85).aspx

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...