First time here? Check out the FAQ!
x

Which version of Artlink do I need to use with Windows XP?

0 votes
asked by about BERNINA ARTlink
edited by

Which version of Artlink do I need to use with Windows XP?

1 Answer

0 votes
answered by (329k points)

The latest version of Artlink is listed as being compatible with Windows 10 and that's it. I've searched through all the BERNINA website for additional information and didn't find anything. I've also downloaded quick start guides and manuals, but there was nowhere specified about system requirements and compatibility.

The information exists, but it can be obtained through contacting the official developer: https://berninaofamerica.zendesk.com/hc/en-us/requests/new

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...