First time here? Check out the FAQ!
x

CorVu 4.3 software compatibility with Oracle.

0 votes
asked by about CorVu
edited by

Is CorVu 4.3 compatible with Oracle 12c?

1 Answer

0 votes
answered by (329k points)

I've checked various websites including the official one, but I didn't find anything related to Oracle for the version you have mentioned. The latest one is version 5.30 and doesn't specify either about oracle, but on a blog post on the official website, I've found that CorVu NG supports a wide number of databases including Oracle.

You can check the blog through the following link: http://forum.rocketsoftware.com/t/corvu-ng-overview/55/4

Additionally, get in touch with the official developers using http://www.rocketsoftware.com/contact?flag=contact&node=&product=&family=rocket&solution=&language=en&resourcetype=&resourceurl=&llactid=12112

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...