First time here? Check out the FAQ!
x

Silent recordings in Amolto.

0 votes
asked by about Amolto Call Recorder
edited by

I made some recordings with Amolto, but when I played them back they were silent. What can I do?

1 Answer

0 votes
answered by (329k points)

You've probably configured the recording input settings in a wrong way. For most of the new sound cards, a new component needs to be enabled in the Recording tab. That component is called Stereo Mix. Right click the sound icon on the system tray, then go to Recording. Right click inside the components area and select Show Disabled Devices. The Stereo Mix should appear. If it doesn't then it means you will need a new driver for your sound card.

It should look like this:

enter image description here

Once it's enabled, start Amolto Call Recorder and select Stereo Mix as input tool.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...