First time here? Check out the FAQ!
x

FastFlick does not start.

0 votes
asked by about Corel FastFlick
edited by

After program's installation (without any error), I've tried to launch it and nothing happened. Also in Activity Section of Windows there was an indication. I've tried to uninstall and reinstall the program - without any success. I am using Windows 7 64-bit. Can you help me?

1 Answer

0 votes
answered by (309k points)

The Windows 7 64bit operating system is listed as being compatible with this application. This is specified in the System requirements image provided by the developers:

enter image description here

Additionally, it's possible that you computer might lack something that's causing this issue. Reboot the PC and then launch the software again. If you encounter the same errors, contact the developers: discoverycenter@corel.com

Note: Make sure that you also have latest NetFramework and Java installed.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...