First time here? Check out the FAQ!
x

Stop software auto launch.

0 votes
asked by about PHOTOfunSTUDIO
edited by

I do not want my pictures to automatically launch PHOTOfunSTUDIO when I connect my camera to my PC, but I can not stop it. I unchecked the autostart option in settings, but it does not work.

1 Answer

0 votes
answered by (309k points)
edited by

First thing to do to overcome this issue is run the software as Administrator. Right-click its icon and choose Run as Administrator then disable the setting and reboot the PC. Then, connect the camera and check its behavior. Secondly, go to Start > Run > msconfig and switch to Startup. Locate PHOTOfunSTUDIO in the list and uncheck it. Reboot the PC again and repeat the procedure (connect the camera, etc). You will see now that it's not running anymore, and the auto-launch is disabled.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...