First time here? Check out the FAQ!
x

The 4c Plus Lipika software does not work on Windows 10

0 votes
asked by (140 points) about 4C Lipika
edited by

I worked with 4c Plus Lipika very fine on Microsoft Windows 7 Pro, but after upgrade, the keyboard gets stuck and doesn't work properly. Although one more thing working with this utility software on Windows 7. I've changed in User Control Settings as "Never Notify". The same process I've made on Windows 10 but it still not working. Any other solutions available to anyone will be obligatory for me.

2 Answers

0 votes
answered by (329k points)

This question has already been tackled here. It has been asked before and there have been numerous inquiries about this problem, but the developer didn't release any compatible package with Windows 10. Use the indications provided on the previous question to attempt a possible launch of the software.

0 votes
answered by

You can try pressing space and backspace function with the shift key pressed.
That is pressing the shift key and then pressing backspace or space key

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...