First time here? Check out the FAQ!
x

SI messes versions

0 votes
asked by (120 points) about HD View
edited by

I have installed HD View 3.3 (latest version) and HD View Utilities 1.11 (latest version), but Software Informer says that I have to update from 1.11 to 3.3. It messes both apps.

1 Answer

0 votes
answered by (329k points)

This is probably an error with the client. Try re-installing it and then repair the applications. After this procedure, use the Refresh button in Software Informer client to see the available versions.

If you believe the error hasn't been fixed, open a ticket using the ticketing system: http://support.informer.com/?start&win

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...