First time here? Check out the FAQ!
x

Avoiding track splitting.

0 votes
asked by
edited by

In the Cassette Digitiser SKD 1000 A3 any piece of music longer than 5 minutes is broken up into as many as 32 tracks, none of which synchronise and all of them irrelevant. How is this to be avoided?

1 Answer

0 votes
answered by (264k points)

You can avoid this issue by re-checking the configuration of the software you use to play music. I have seen in the manuals that this is an option with the track splitting. Go to Configuration and make sure there are no other options activated for Splitting. Secondly, I also recommend checking the Help > Contents. You will find additional information in that location.

There are also online manuals available for you to check using the following link which will lead you to Google Search results: https://goo.gl/EHte7Q

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...