First time here? Check out the FAQ!
x

Can I use Media Shuttle with Vista?

0 votes
asked by about Media Shuttle Plugin
edited by

Can I use Media Shuttle with Vista?

1 Answer

0 votes
answered by (264k points)

No, you can't use the plug-in on Vista. I have checked the requirements page, but there was nowhere specified about Windows Vista. Based on the information on page, you can install the plug-in on the following platforms:

  • Mac OS X 10.9 and 10.10

    • 64-bit browsers only Chrome, Safari, Firefox
  • Windows 7 and 8

    • 32-bit browsers only Chrome, Safari, Firefox, Internet Explorer
  • Ubuntu

    • 64-bit Firefox

Support page: https://shuttle.support.signiant.com/customer/en/portal/articles/2041379-media-shuttle-plugin-requirements?b_id=5205

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...