First time here? Check out the FAQ!
x

Does Traveler work with iOS9?

0 votes
asked by about IBM Lotus Notes Traveler
edited by

Does IBM Lotus Notes Traveler work with iOS9? I just upgraded last week and I can no longer get my Lotus Notes or calendar.

1 Answer

0 votes
answered by (236k points)
edited by

You will need to have the IBM Traveler server 9.0.1.7 in order to support iOS 9. This information is provided by the IBM developers on the release page that can be accessed using the following link: http://www-01.ibm.com/support/docview.wss?uid=swg21577369

If Lotus supports built-in automatic update, then go to Help > Check for Updates and apply all the available updates.

Use the information on the following page to learn about the update: http://www-01.ibm.com/support/docview.wss?uid=swg24019529

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...